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Setting Up the TI-Nspire™ Navigator™ 
Teacher Software

The TI-Nspire™ Navigator™ classroom learning system provides the 
hardware and software tools you need to set up a wireless classroom 
network. 

The hardware creates a wireless communications network so that your 
computer can communicate with student handhelds. The hardware 
includes TI-Nspire™ CX Wireless Network Adapters, TI-Nspire™ 
Navigator™ Cradles, and the TI-Nspire™ Navigator™ Access Point.

The wireless adapters are used with the TI-Nspire™ CX and TI-Nspire™ 
CX CAS handhelds. The cradles are used with the TI-Nspire™ CX, 
TI-Nspire™ CX CAS, TI-Nspire™, or TI-Nspire™ CAS handhelds. 

The TI-Nspire™ Navigator™ Access Point is the communication link used 
in all wireless classroom setups. The TINAVAP2 access point supports the 
following wireless clients:

• TI-Nspire™ CX Wireless Network Adapters

• TI-Nspire™ Navigator™ Cradles with FCC or IC numbers ending in 
TINAVWC2

The software contains a number of tools to enhance your classroom, 
including: 

• Quick Poll. Lets you send polls to students, receive student responses 
to the polls, and review the poll results with your students.

• Screen Capture. Lets you capture screens from the students’ 
handhelds or computers automatically or at specific time intervals. 
You can collect a stack, or history, or screens.

• Live Presenter. Lets you display work as it is being performed on 
your handheld screen or on student handheld screens.

• Review. Lets you collect and review student assignments, watch 
results in real time as students answer questions, and analyze data for 
the entire class or for individual students.

You can obtain educational content on the Web at TI’s Activities 
Exchange: education.ti.com/activities. 

 The setup process involves these steps:

• Unpacking the boxes

• Charging the TI-Nspire™ Navigator™ Cradles

• Installing the handheld software

http://otresources.ti.com


2 Setting Up the TI-Nspire™ Navigator™ Teacher Software

• Connecting the access point to the computer

• Starting the Network Manager wizard

• Setting up a network

• Adding the wireless clients to the network

Unpacking the Boxes
The TI-Nspire™ Navigator™ System product consists of TI-Nspire™ 
Navigator™ Teacher Software, an access point, and either 15 or 30 
cradles or wireless adapters, depending on your specific order. If 
necessary, you can purchase additional kits to accommodate as many as 
60 students.

Identify each item, and check the items against the following lists to 
make sure your order is complete.

Each TI-Nspire™ Navigator™ System comes with the following items.

• One TI-Nspire™ Navigator™ Access Point

• One 60 inch USB computer cable

• One DVD containing TI-Nspire™ Navigator™ Teacher Software

• The Getting Started with the TI-Nspire™ Navigator™ Teacher 
Software guide

One access point
One USB cable

One DVD Getting Started guide
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If you purchased the TI-Nspire™ Navigator™ System for use with the 
TI-Nspire™ CX, TI-Nspire™ CX CAS, TI-Nspire™, or TI-Nspire™ CAS 
handhelds, contents include the following items:

• TI-Nspire™ Navigator™ Cradles

• AC9940 power adapter (includes power supply and power cord)

• TI-Nspire™ Navigator™ Cradle Charging Bay

If you purchased the TI-Nspire™ CX Navigator™ System for use with the 
TI-Nspire™ CX or TI-Nspire™ CX CAS handhelds exclusively, contents 
include the following items. Quantities will vary, depending on the 
system you purchased.

• TI-Nspire™ CX Wireless Network Adapters

• TI-Nspire™ CX Wireless Network Adapter storage cases

Charging the Cradles
The TI-Nspire™ Navigator™ Cradles contain rechargable batteries. You 
must charge the batteries overnight before using them in class. When the 
cradles are fully charged, they will function all day under continuous use. 
You should recharge them each night.

Cradle charging bay

Cradles
AC9940 power adapter 
(for the charging bay)

Wireless network 
adapter

Storage case for the TI-Nspire™ CX 
Wireless Network Adapters
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The TI-Nspire™ Navigator™ Cradle Charging Bay can hold from one to 
five cradles. After you place the cradles in the charging bay, they are 
charged simultaneously until all are fully charged. If the batteries are 
fully discharged, it may take up to 12 hours to fully charge the batteries.

Note: You cannot damage the batteries by leaving them in the charging 
bay beyond the time needed to fully charge them. Also, it is not 
necessary to fully discharge the batteries before recharging them. 

Make sure you have enough (3-4) power outlets for the equipment you 
received. If necessary, obtain a power strip so that you have plenty of 
grounded outlets.

1. Insert the small end of the AC9940 power adapter cord into the 
charging bay’s power jack.

2. Plug the other end of the adapter into a power outlet.

3. Insert each TI-Nspire™ Navigator™ Cradle into the TI-Nspire™ 
Navigator™ Cradle Charging Bay. Make sure the LED is amber.

Note: You can charge a single wireless cradle using an AC9926 adapter 
(sold separately).

Checking the LEDs
Two LEDs (small lights) at the top of each TI-Nspire™ Navigator™ 
wireless cradle blink or change colors to indicate various operations or 
status.

The  LED indicates network activity. The  LED indicates battery-
charging status.

LEDs
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When the cradles are still in the TI-Nspire™ Navigator™ Cradle Charging 
Bay:

• A solid amber  LED means the wireless cradle is currently 
recharging.

• A solid red  LED means the wireless cradle does not have good 
contact with the charging bay. Reposition the cradle so it has good 
contact and the LED turns amber.

• A solid green  LED means the wireless cradle is fully charged.

Installing the Handheld Software
Before you use the TI-Nspire™ Navigator™ Teacher Software with 
handhelds, make sure you have the latest operating system installed on 
all of the handhelds for the software to work properly.

You can use the TI-Nspire™ Navigator™ Teacher Software to update the 
handheld operating system. 

Note: After you install the latest OS on one handheld, you can use that 
handheld to install the OS on other handhelds.

1. Connect a TI-Nspire™ handheld to your computer.

2. Show all connected handhelds.

• In the Content Workspace, click Connected Handhelds in the 
Resources pane.

• In the Documents Workspace, open the Content Explorer and 
click Connected Handhelds.

3. Click the handheld you want to update.

4. Click Help > Check for Handheld/Lab Cradle OS Update.

The Check for Handheld/Lab Cradle OS Update dialog box opens.

5. Click Install OS on my handheld.
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You can also save a copy of the OS file on your computer by clicking 
the Save a copy of the OS to check box. Click Browse to navigate to 
the location wherer you want to save the handheld OS if different 
from the default location. 

6. Click Continue.

7. Accept the license agreement and click Continue.

TI-Nspire™ Navigator™ Teacher Software displays a message box 
warning you that any unsaved data will be lost. Click Yes to continue.

The Installing OS dialog box opens, showing the status of the 
installation.

8. When the operating system software has transferred to your 
TI-Nspire™ handheld, click OK. You may now disconnect the 
handheld from the computer, and the operating system software will 
install itself onto the handheld.

Setting Up a TI-Nspire™ Navigator™ Network the 
First Time
A Network Setup wizard helps you activate the access point and wireless 
adapters and cradles for wireless communication.

If you have not used the TI-Nspire™ Navigator™ Teacher Software 
before, a prompt opens asking if you want to set up your classroom. You 
can choose to set up your classroom or continue on to the TI-Nspire™ 
Navigator™ computer home screen.
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Before you Begin
• Make sure you have installed and activated the TI-Nspire™ 

Navigator™ Teacher Software on your computer.

• If you are using TI-Nspire™ Navigator™ Cradles, make sure each 

cradle is charged (  LED is solid amber or solid green).

Note: If you are using TI-Nspire™ Wireless Network Adapters, you do 
not need to charge them. The wireless network adapters are powered 
by the TI-Nspire™ CX or TI-Nspire™ CX CAS handheld.

• Make sure all handhelds have the latest operating system installed.

Connecting the Access Point to the Computer
The TI-Nspire™ Navigator™ Access Point is powered by your computer. 
When you connect the access point to your computer, it is powered on 
and ready to communicate with wireless network adapters and cradles.

1. Connect the small end of the USB cable to the access point.

2. Connect the other end of the cable to the USB port on your computer.

3. Make sure the access point power light is on.

The power light indicates that the access point is receiving power from 
the computer. The signal light indicates wireless link activity.

Starting the Wizard
When installation of the TI-Nspire™ Navigator™ Teacher Software is 
complete, open TI-Nspire™ Network Manager to set up your system. 

 To open Network Manager, click Tools > Network Manager.

A setup wizard helps you through the next steps.

Note: You can run the setup wizard later by opening TI-Nspire™ 
Network Manager and clicking Actions > Network Setup Wizard.

1. Plug one end of the USB cable into the access point, and the other 
end into the computer.

USB connection Power light

Signal light
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2. Click Next to proceed with the wizard.

The Select Channel dialog box opens.

The operating channel is automatically set to a default setting. You 
can change it later if necessary. The available channels are 1 
through 11.

3. Click OK.

Note: The software may display a message saying the access point 
firmware needs to be updated. Click Yes to update the access point 
firmware.

TI-Nspire™ Network Manager sends signals to the access point to add 
it to the network.

After the access point is found, the wizard displays a message.

4. Click OK.
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The next step is to add the TI-Nspire™ CX Wireless Network Adapters or 
TI-Nspire™ Navigator™ Cradles to your classroom network. The wireless 
adapters are used to communicate between the TI-Nspire™ CX 
handhelds and the access point. The cradles are used to communicate 
between any of the TI-Nspire™ handhelds and the access point. Both the 
wireless adapters and the cradles allow teachers to communicate with 
student handhelds to transfer files, update the OS, and other actions.

Note: The TI-Nspire™ Network Manager wizard automatically guides 
you through the process for adding wireless adapters or cradles. You can 
automatically or manually add wireless adapters or cradles at any time by 
following the procedures below.

Adding Wireless Adapters or Cradles Automatically
Note: Before you use the auto-discover feature, make sure the 
TI-Nspire™ Navigator™ Cradles are charged. 

1. Click Auto-Discover Wireless Client(s).

2. Turn on each TI-Nspire™ handheld.

3. Attach the wireless adapter or the wireless cradle to each handheld. 
(See the instructions below for connecting wireless adapters or 
cradles to a TI-Nspire™ handheld.)

After a brief search for existing wireless adapters or cradles, the 
Adding Wireless Clients dialog box opens, listing all adapters and 
cradles that were found.

4. Highlight each wireless adapter or wireless cradle you want to add, 
and then click Add.
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To add all of the wireless clients listed in the Available Wireless Clients 
column, click Add All.

Note: If the adapter or cradle does not appear in the Available 
Wireless Clients column after six minutes, try these tips:

• Check the ID numbers of the wireless adapters or cradles to see 
which ones are not connecting.

• Detach and reattach the wireless adapter or wireless cradle to the 
handheld.

• Verify that the cradle is locked. (The lock on the back of the cradle 
is in the ON position.)

5. When all of the adapters and cradles are added, click Finish.

Adding Wireless Adapters or Cradles Manually
When you add a wireless adapter or cradle manually, it immediately 
appears in the TI-Nspire™ Network Manager window. 

1. Click Manually Add Wireless Client(s).

The Add Wireless Clients by ID Number dialog box opens.

2. For each wireless adapter or cradle you are adding, find the ID 
number on the back of the adapter or cradle, and type it in the 
Wireless Client ID box. The ID is six digits. 

3. Enter a nickname in the Wireless Client Nickname box (optional).

Wireless network adapter ID Cradle ID
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Nicknames can consist of letters, spaces, and numbers. A nickname 
must contain a minimum of 1 character and can contain a maximum 
of 64 characters.

4. Click Add Next to add another adapter or cradle if you have more 
than one wireless client to add. 

5. When you are finished adding all the adapters and cradles, click 
Finish.

Removing Adapters or Cradles from an Existing Network
Even though a classroom network has been set up correctly, sometimes 
you may need to remove TI-Nspire™ Navigator™ Wireless Network 
Adapters or TI-Nspire™ Navigator™ Cradles from the network.

You might need to remove adapters or cradles because your access point 
has been associated with wireless clients that should belong to another 
classroom.

1. In the TI-Nspire™ Network Manager window, select the wireless 
adapters and cradles that you want to remove from the network.

2. Click Actions > Remove Selected or click .

3. Click Remove at the prompt.

The wireless client is no longer listed in the Network Manager 
window.

Connecting the Handhelds to the Wireless 
Adapters
The TI-Nspire™ CX wireless network adapters work with the TI-Nspire™ 
CX and TI-Nspire™ CX CAS handhelds. To connect the handheld to the 
wireless adapter, follow these steps.

1. Position the wireless adapter on top of the handheld so the connector 
on the adapter lines up with the connector on top of the handheld. 
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2. Slide the adapter into position, making sure the guides on the sides 
of the adapter slide into the grooves on the sides of the handheld.

3. Firmly press the adapter into place.

Connecting the Handhelds to Cradles
The cradles work with the TI-Nspire™, TI-Nspire™ CAS, TI-Nspire™ CX 
and TI-Nspire™ CX CAS handhelds. To connect the handheld to a cradle, 
follow these steps.

1. Slide the lock on the back of the cradle to the OFF position.

Guides for aligning 
with handheld

Connector

Grooves to align 
wireless adapter
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2. To attach the handheld, face the screen upward and slide the 
handheld onto the top of the TI-Nspire™ Navigator™ wireless cradle. 
Be sure that both sides of the handheld are inserted into both of the 
side guides.

3. Press firmly to make a good connection. When properly connected, 
the TI-Nspire™ handheld appears to be sitting on top of the cradle.

4. Lock the handheld in place by sliding the lock on the back of the 
cradle to the ON position.

5. Insert each cradle into the charging bay. Make sure the LED is amber.

Lock in OFF position.

Lock in ON position.
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At the end of the school day, return the wireless cradle to the charging 
bay and charge them overnight. The cradles are charged when all the 

(power status) LEDs are solid green or amber.

Storing the Wireless Adapters and Cradles
When you charge the handhelds overnight, you can leave the TI-Nspire™ 
Wireless Network Adapters attached to the handhelds before placing the 
handhelds in the TI-Nspire™ CX Docking Station. When you are ready to 
use the handhelds the next morning, the handheld should be fully 
charged, and the adapter is ready for use. 

You can remove the wireless adapter from the handheld, and store the 
adapters in the adapter storage case overnight.

If you need to store the wireless adapters for more than two weeks, 
remove the wireless adapter from the handheld, and store the adapters 
in the adapter storage case. Place the storage case in a cool, dry place.

If you need to store the TI-Nspire™ Navigator™ Cradles for more than 
two weeks, remove the handhelds from the cradles, and store the cradles 
in a cool, dry place. You cannot damage the batteries by leaving them in 
the charging bay beyond the time needed to fully charge them, or by 
leaving them in the charging bay while the charging bay is unplugged.
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Checking the Status of Wireless Adapters and 
Cradles
After you have added wireless adapters or cradles automatically or 
manually, all of the adapters or cradles you added appear in the 
TI-Nspire™ Network Manager window. If the wireless adapter or cradle is 
charged and attached to a TI-Nspire™ handheld that is powered on, 
TI-Nspire™ Network Manager shows the status as connected. It may take 
up to 30 seconds to recognize the wireless client and show its status as 
connected. The status window also displays the battery status and signal 
strength.

If the cradle is not charged, or the adapter or cradle is not connected to a 
TI-Nspire™ handheld that is powered on, TI-Nspire™ Network Manager 
displays the status as disconnected. TI-Nspire™ Network Manager 
remembers the adapter and cradle IDs you added, and the next time you 
turn on the TI-Nspire™ handheld that is connected to the adapter or 
cradle, TI-Nspire™ Network Manager recognizes it.

Note: To refresh the TI-Nspire™ Network Manager window, click 

View > Refresh or click .

Identifying Selected Cradles
At times you may have a problem with one or two TI-Nspire™ 
Navigator™ Cradles in your network that aren’t responding. When you 
look at the list of cradles in the TI-Nspire™ Network Manager window, 
you can identify which ones are not responding by the Status message, 
and you can see the serial numbers.

You could match the serial numbers in the window with the ones printed 
on the back of each wireless cradle. However, TI-Nspire™ Network 
Manager gives you an easier way to physically locate them. You can use 
the Identify selected command to quickly tell which cradles are working 
properly in your classroom.
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1. From the list of hardware components in the TI-Nspire™ Network 
Manager window, click to select all of the working cradles. To select 
more than one cradle, press and hold the Shift or Ctrl key 
(Mac®: “key), and click the items you want to select.

2. Click Actions > Identify Selected.

3. Look around your classroom at the cradles in your network. Both LEDs 
on the cradles that you selected will blink rapidly with a green color. 
You can identify the cradles that are not working because their LEDs 
are not blinking.

Now that you know where the non-working cradles are, you can add the 
cradles to the network again.
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Cradle LEDs
The LEDs on each cradle use various colors and blink patterns to indicate 
data activity or power status. This can occur either when the cradles are 
seated in the charging bay or when they are outside the charging bay.

The LEDs indicate status as follows.

 Activity LED

 Battery (Power Status) LED

Creating and Managing Your Teacher Account
Create your teacher account in the Teacher Preferences section of the 
TI-Nspire™ Navigator™ Teacher Software. A teacher account lets you log 
in to the TI-Nspire™ Navigator™ network from your handheld. After you 
create a teacher account, you can later change your password or your 
user name.

Color and pattern Meaning

Blinking green Indicates data transfer to and from the 
access point.

Color and pattern Meaning

In the charging bay

Solid amber The battery is charging.

Solid green Power on; charged and powered by a 
charging bay or power adapter.

Solid red The battery is charging, but does not have 
good contact with the charging bay. 
Reposition the cradle so it has good contact. 
The LED should then turn amber to indicate 
it is recharging.

Outside the charging bay

Blinking green Power on; battery powered. The battery is 
30% to 99% charged.

Blinking amber Low battery (less than 30% charged).

Blinking red Battery is critically low (less than 8% 
charged).
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Creating Your Teacher Account 
1. Use the Workspace selector to choose the Class workspace.

2. Click File > Settings > Teacher Preferences .

The Teacher Preferences dialog box opens.

 

3. Type a username.

4. Type a password.

5. Select or clear the preference for the teacher icon to appear in the 
classroom view.

If you select this preference, the teacher icon will appear in the 
classroom view, and you will be included as a recipient in Send to 
Class, Collect from Class, and Delete from Class operations. The 
teacher handheld screen will be included in screen captures of the 
class.

6. Select or clear the options to randomize the order in Screen Capture, 
and to individualize the teacher handheld in Screen Capture. 

• Randomize order in Screen Capture. Selecting this option 
captures and displays student screens in a random order, not the 
order on the class listing. This enables students to concentrate on 
the assignment, not whose screen they are viewing.

• Individualize Teacher Handheld in Screen Capture. Selecting 
this option shows the teacher’s screen in the screen capture.

7. Click OK.



Setting Up the TI-Nspire™ Navigator™ Teacher Software 19

Changing the Password of Your Teacher Account
1. Make sure you are not logged in to the TI-Nspire™ Navigator™ 

network on your handheld.

2. Click File > Settings > Teacher Preferences .

The Teacher Preferences dialog box opens.

3. Click Reset.

TI-Nspire™ Navigator™ software clears the current password.

4. Type a new password.
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5. Click OK.

Changing the User Name of Your Teacher Account
1. Make sure you are not logged in to the TI-Nspire™ Navigator™ 

network on your handheld.

2. Click File > Settings > Teacher Preferences .

The Teacher Preferences dialog box opens.

3. Enter a new user name.

4. Click OK.

Logging In to the TI-Nspire™ Navigator™ System 
from the Handheld
The TI-Nspire™ Navigator™ classroom learning system uses both your 
computer and student handhelds. For you and your students to 
communicate using the TI-Nspire™ Navigator™ network, students must 
log in to the network from their handhelds.

Note: You do not have to log in to communicate with student 
handhelds; you can use the Transfer Tool to delete files or send files and 
operating systems to student handhelds. However, if you plan to 
participate from your handheld during the TI-Nspire™ Navigator™ class 
session, then you must log in to the TI-Nspire™ Navigator™ network 
from your handheld.
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For more information on using a handheld, refer to the handheld 
guidebooks available at education.ti.com/guides.

Before you log in, make sure these items are ready:

• You have created your teacher account in Teacher Preferences.

• You have started a class session on your computer.

• The TI-Nspire™ handheld is ready for login. (The icon is 
blinking.)

Before your students log in, make sure you have completed these items:

• Create student accounts.

• Provide students with their usernames and, if necessary, their 
passwords.

Logging In to the TI-Nspire™ Navigator™ Network
1. To log in, do one of the following:

– From the home screen of your TI-Nspire™ handheld, select 
5:Settings & Status > 5:Login.

– From a screen other than the home screen:
On a TI-Nspire™ Touchpad, press ~ > 8:Login.

On a TI-Nspire™ Clickpad, press /c > 8:Login.

2. Type your username and password. (Press e to move to the next 
field.)

3. Select Login.

The Login Successful screen opens.

4. Click OK.
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TI-Nspire™ Handheld Login Status Icons
The icons on the TI-Nspire™ CX, TI-Nspire™ CX CAS, TI-Nspire™, and 
TI-Nspire™ CAS handheld screens indicate the communication status 
between the handheld and the access point, wireless adapter, wireless 
cradle, or TI-Navigator™ network. The icons indicate status as follows.

Icon Status Meaning

Blinking The handheld is searching for an access 
point.

Solid The handheld has found an access point.

Solid The handheld is not communicating 
with the adapter or cradle. Remove the 
handheld from the adapter or cradle, 
wait for the icon to disappear, and then 
reattach the handheld to the adapter or 
cradle.

Blinking The handheld is connected to the 
network and is ready to login.

Solid The handheld is logged in to the 
network.
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USA FCC Information Concerning Radio Frequency 
Interference

Federal Communication Commission Interference 
Statement
This equipment has been tested and found to comply with the limits for a 
Class B digital device, pursuant to Part 15 of the FCC Rules. These limits 
are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed and used in 
accordance with the instructions, may cause harmful interference to 
radio communications. However, there is no guarantee that interference 
will not occur in a particular installation. If this equipment does cause 
harmful interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is encouraged 
to try to correct the interference by one or more of the following 
measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from 
that to which the receiver is connected.

• Consult the dealer or an experienced radio/TV technician for help.

FCC Caution: The TI-Nspire™ Navigator™ Access Point, TI-Nspire™ 
Navigator™ Cradle, and TI-Nspire™ CX Wireless Network Adapter 
comply with Part 15 of the FCC Rules. Operation is subject to the 
following two conditions: (1) These devices may not cause harmful 
interference, and (2) these devices must accept any interference received, 
including interference that may cause undesired operation.

Product Name: 
TI-Nspire™ Navigator™ Cradle

FCC ID: V7R-TINAVWC2

Product Name: 
TI-Nspire™ Navigator™ Access Point

FCC ID: V7R-TINAVAP2

Product Name: 
TI-Nspire™ CX Wireless Network Adapter

FCC ID: 
V7R-TINAVWNA
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RF Radiation Exposure and Hazard Statement:
To ensure compliance with FCC RF exposure requirements, the maximun 
SAR value for this device when worn on the body is 0.995 mW/g. Using 
higher gain antennas and types of antennas not covered under the FCC 
certification of this product is not allowed. Installers of the radio and end 
users of the product must adhere to the installation instructions provided 
in this manual.

This transmitter must not be co-located or operating in conjunction with 
any other antenna or transmitter.

Non-modification Statement:
Use only the integral antenna supplied by the manufacturer when 
operating these devices. Unauthorized antennas, modifications, or 
attachments could damage the TI-Nspire™ Navigator™ Access Point, 
TI-Nspire™ CX Wireless Network Adapter, or TI-Nspire™ Navigator™ 
Cradle and violate FCC regulations. Any changes or modifications not 
expressly approved by the party responsible for compliance could void 
the user's authority to operate this equipment.

Deployment Statement:
This product is certified for indoor deployment only. Do not install or use 
this product outdoors.
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Canadian IC Information

Industry Canada Statement:
This device complies with Industry Canada license-exempt RSS 
standard(s). Operation is subject to the following two conditions: 

1. This device may not cause interference, and 

2. This device must accept any interference, including interference that 
may cause undesired operation of the device. 

To prevent radio interference to the licensed service (i.e. co-channel 
Mobile Satellite systems) these devices are intended to be operated 
indoors and away from windows to provide maximum shielding. The 
maximun SAR value for this device when worn on the body is 0.995 
mW/g. Equipment (or its transmit antenna) that is installed outdoors is 
subject to licensing and not supported by the TI-Nspire™ Navigator™ 
Access Point, TI-Nspire™ CX Wireless Network Adapter, or TI-Nspire™ 
Navigator™ Cradle.

Industrie Canada Déclaration :
Ce dispositif est conforme à la norme (s) RSS de la licence-exonéré 
Industrie Canada. Opération est soumise aux deux conditions suivantes :

1. Ce dispositif ne peut pas causer de brouillage, et

2. Ce dispositif doit accepter toute interférence, y compris le brouillage 
qui peut causer intempestif de fonctionnement du dispositif.

Product Name: 
TI-Nspire™ Navigator™ Cradle

IC: 451E-TINAVWC2

Product Name: 
TI-Nspire™ Navigator™ Access Point

IC: 451F-TINAVAP2

Product Name: 
TI-Nspire™ CX Wireless Network 
Adapter

IC: 451E-TINAVWNA
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European Union and European Free Trade Association 
(EFTA) Regulatory Compliance
This equipment may be operated in the countries that comprise the 
member countries of the European Union and the European Free Trade 
Association. These countries, listed in the following paragraph, are 
referred to as The European Community throughout this document:

AUSTRIA, DENMARK, FINLAND, FRANCE, GERMANY, ITALY, 
NETHERLANDS, PORTUGAL, SPAIN, SWEDEN, UNITED KINGDOM,  
NORWAY, SWITZERLAND

The TI-Nspire™ Navigator™ Access Point communicates with either a 
TI-Nspire™ Navigator™ wireless cradle or TI-Nspire™ CX Wireless 
Network Adapter via a wireless 802.11b/g link to provide wireless local 
area networking (WLAN) capabilities and with a personal computer using 
a USB cable. TI-Nspire™ Navigator™ Access Point includes one 
802.11b/g/n radio.

Declaration of Conformity
Marking by this symbol:

indicates compliance with the Essential Requirements of the R&TTE 
Directive of the European Union (1999/5/EC).

This equipment meets the following conformance standards:

Safety: EN 60950-1:2006 + A11:2009

EMC: EN 55022:2006, EN 55024:1998 + A1:2001 + A2:2003, N 301 489-1 
V1.8.1/2008-4, EN 301 489-17 V2.1.1/2009-5, CISPR22:1997, CISPR24

Including: EN 61000-3-2, -3-3, -4-2, -4-3, -4-4, -4-5, -4-6 and -4-11. The 
product is also licensed as required for additional country specific 
standards as required for the International Marketplace.

Radio: EN 300-328 v.1.7.1 (2006-10)

Electromagnetic compatibility and Radio spectrum Matters (ERM); 
Wideband transmission systems; Data transmission equipment operating 
in the 2,4 GHz ISM band and using wide band modulation techniques. 
Certifications are harmonized to the EN standards covering essential 
requirements under article 3.2 of the R&TTE Directive. Compliance 
includes testing with the supplied integral antenna.

SAR: EN62209-2:2010
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European Community Declaration of Conformity
Hereby, Texas Instruments declares that the TI-Nspire™ Navigator™ 
Access Point, TI-Nspire™ Navigator™ wireless cradle, and TI-Nspire™ CX 
Wireless Network Adapter are in compliance with the essential 
requirements and other relevant provisions of Directive 1999/5/EC.

English Hereby, Texas Instruments declares that the 
TI-Nspire™ Navigator™ Access Point, TI-Nspire™ 
Navigator™ wireless cradle, and TI-Nspire™ CX 
Wireless Network Adapter are in compliance 
with the essential requirements and other 
relevant provisions of Directive 1999/5/EC.

The Declaration of Conformity may be consulted 
in the Product Stewardship page at 
education.ti.com.

Dansk Texas Instruments erklærer hermed, at 
TI-Nspire™ Navigator™ adgangspunktet, den 
trådløse TI-Nspire™ Navigator™ holder og den 
trådløse TI-Nspire™ CX netværksadapter er i 
overensstemmelse med de essentielle krav og 
andre relevante bestemmelser i direktiv 
1999/5/EF.

Du kan læse overensstemmelseserklæringen på 
produktforvaltningssiden på education.ti.com.

Norsk Texas Instruments erklærer herved at TI-Nspire™ 
Navigator™ tilgangspunkt, TI-Nspire™ 
Navigator™ trådløs bordholder og TI-Nspire™ 
CX Wireless Network Adapter overholder de 
vesentlige kravene og andre relevante 
bestemmelser i direktivet 1999/5/EC.

Samsvarserklæringen kan leses på siden 
Produktforvaltning på education.ti.com.

Suomi Texas Instruments vakuuttaa, että TI-Nspire™ 
Navigator™-liityntäpiste, langaton TI-Nspire™ 
Navigator™-kelkka ja TI-Nspire™ CX Wireless 
Network Adapter täyttävät direktiivin 1999/5/EY 
oleelliset vaatimukset ja ja muut asianmukaiset 
ehdot.

Vaatimustenmukaisuusvakuutus on 
tarkasteltavissa tuotevastuusivulla osoitteessa 
education.ti.com.
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Français Texas Instruments déclare que le point d’accès 
TI-Nspire™ Navigator™, le socle de 
synchronisation TI-Nspire™ Navigator‚™ et 
l’adaptateur de réseau sans fil TI-Nspire™ CX 
sont conformes aux exigences essentielles et aux 
autres clauses applicables de la Directive 
1999/5/CE.

La Déclaration de conformité peut être consultée 
à la page Gérance du produit à 
education.ti.com.

Deutsch Texas Instruments erklärt hiermit, dass der 
TI-Nspire™ Navigator™ Zugangspunkt, die 
drahtlose TI-Nspire™ Navigator™ Basisstation 
und der drahtlose TI-Nspire™ CX 
Netzwerkadapter mit den wesentlichen 
Anforderungen und anderen relevanten 
Bestimmungen der Richtlinie 1999/5/EG konform 
sind.

Die Konformitätserklärung kann auf der Seite 
“Engagement für die Umwelt” unter 
education.ti.com angezeigt werden.

Italiano Con la presente, Texas Instruments dichiara che il 
punto di accesso TI-Nspire™ Navigator™, la base 
di ricarica wireless TI-Nspire™ Navigator™ e la 
basetta wireless TI-Nspire™ CX  sono conformi ai 
requisiti fondamentali e ad altri provvedimenti 
della Direttiva 1999/5/CE.

È possibile consultare la Dichiarazione di 
conformità alla pagina Product Stewardship 
(Gestione responsabile del prodotto), 
all’indirizzo education.ti.com.

Nederlands Hierbij verklaart Texas Instruments dat het 
TI-Nspire™ Navigator™ accesspoint, de 
TI-Nspire™ Navigator™ draadloze slede en de 
TI-Nspire™ CX draadloze netwerkadapter 
voldoen aan de essentiële vereisten en andere 
relevante bepalingen van Richtlijn 1999/5/EC.

De verklaring van overeenstemming kan worden 
geraadpleegd op de pagina Product Stewardship 
(Productbeheer) op education.ti.com.
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Português A Texas Instruments declara, pela presente, que o 
ponto de acesso TI-Nspire™ Navigator™, a base 
sem fios TI-Nspire™ Navigator™, e o adaptador 
de rede sem fios TI-Nspire™ CX estão em 
conformidade com os requisitos essenciais e 
outras disposições relevantes da Directiva 
1999/5/CE.

A Declaração de Conformidade pode ser 
consultada na página Administração do Produto 
em education.ti.com.

Español Mediante el presente documento, Texas 
Instruments declara que el punto de acceso 
TI-Nspire™ Navigator™, el soporte inalámbrico 
TI-Nspire™ Navigator™ y el adaptador de red 
inalámbrica TI-Nspire™ CX cumplen con los 
requisitos esenciales y otras disposiciones 
relevantes de la directiva 1999/5/CE.

Puede consultar la declaración de conformidad 
en la página Administración de producto en 
education.ti.com.

Svenska Texas Instruments deklarerar härmed att 
TI-Nspire™ Navigator™ anslutningspunkt, 
TI-Nspire™ Navigator™ trådlös 
tillkopplingsenhet och TI-Nspire™ CX trådlös 
nätverksadapter uppfyller de väsentliga kraven 
och övriga relevanta bestämmelser enligt 
direktivet 1999/5/EG.

Deklarationen om överensstämmelse kan läsas 
på sidan Produktansvar på webbplatsen 
education.ti.com.
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Countries of Operation and Restrictions of Use in the 
European Community

Operation Using the 2.400 to 2.4835 GHz Channels in the 
European Community
The installer and/or end user should use the configuration utility 
provided with this product to verify the current channel of operation, the 
expected transmit power level, and to confirm that the device is 
operating in conformance with the spectrum usage rules for the selected 
European Community country. If operation is occurring outside of 
the allowable channels as indicated in this guide, then operation 
of the product must cease immediately and the installer must 
consult with the local technical support staff responsible for the 
wireless network.

These devices are intended to be operated in all countries of the 
European Community. Additional restrictions of use for the TI-Nspire™ 
Navigator™ Access Point within the European Community countries in 
the 2.400 to 2.4835 GHz band are listed below.

• The frequencies associated with channels 1 to 13 in the 2.400 to 
2.4835 GHz band are allowed to be used either indoors or outdoors in 
all countries of the European Community, except where noted below:

• In Greece, Italy, Latvia, and Spain the end-user must apply for a 
license from the national spectrum authority to operate this device 
outdoors. Please consult the TI-Nspire™ Navigator™ Teacher 
Software Guidebook for further information regarding restrictions 
and operating conditions for outdoor configurations.

• In France, the following operation is permitted:

– Outdoor operation is only permitted using the 2.400 - 2.454 GHz 
band, which includes channels 1 to 7, at a maximum EIRP of 100 
mW (20 dBm).

– Outdoor operation is permitted in the 2.400 to 2.4835 GHz band 
on channels 1 to 13 at a maximum EIRP of 10 mW (10 dBm).

– Indoor operation is permitted in the 2.400 to 2.4835 GHz band on 
channels 1 to 13 at a maximum EIRP of 100 mW (20 dBm).
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Warning Statements
Warning! Install the TI-Nspire™ Navigator™ Access Point in such a 
manner as to maintain a minimum of 20 cm (7.9 inches) separation 
distance between the radiating element(s) and all persons. This safety 
warning conforms to FCC radio frequency exposure limits.

Warning! Do not touch or move the TI-Nspire™ Navigator™ Access 
Point when the antennas are transmitting or receiving.

Warning! The TI-Nspire™ Navigator™ Access Point, TI-Nspire™ 
Navigator™ Cradle, and TI-Nspire™ CX Wireless Network Adapter are 
intended for indoor use only. Do not install the device nor operate it 
outdoors.

Warning! Intentional radiators, such as the TI-Nspire™ Navigator™ 
Access Point, TI-Nspire™ Navigator™ Cradle, and TI-Nspire™ CX Wireless 
Network Adapter are not intended to be operated with any antenna(s) 
other than those furnished by Texas Instruments. An intentional radiator 
may only be operated with the antenna(s) with which it is authorized.

Warning! Only qualified personnel must perform installation. Read and 
follow all warning notices and instructions marked on the product or 
included in the documentation.
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